
pcAnywhere File Manager

The pcAnywhere File Manager allows you to transfer files between a remote and host PC, and to manage folders 
and files on both host and remote computers.

From the File Manager window you can:

    Move, copy, or sort files on both PCs
    Transfer folders, including any subfolders
    Create or modify an AutoTransfer procedure
    Modify file transfer settings for the current session or AutoTransfer procedure
    Synchronize and clone folders to duplicate folders on each PC.



To clone folders

    Cloning folders could result in data loss.    Cloning produces an exact duplicate of the selected folder. Files in the 
destination folder that are not in the source folder, are deleted.
In the File Manager Window:
1 Choose the source folder; the folder you want to duplicate.

2 Choose Clone from the File menu.

3 Confirm that the source and destination folders are correct.

4 Click Yes to begin the cloning process.



To compare folders

The Compare Folders feature looks at both host and remote folders and informs you if they are the 
same. If the folders differ, the files that are different or missing are highlighted in both folders. The 
compare folder function only informs you of the differences; no action is taken.

To compare folders:

In the File Manager window:

1 Select the host and remote folders to compare from the list.

2 Choose Compare Folders from the File menu.



To synchronize files and folders

Synchronizing changes both host and remote folders by copying files in both folders to make the two 
folders identical to each other. Synchronizing does not delete files as cloning does. It adds any missing
files to both folders.

In addition to synchronizing folders, you can synchronize selected files. For example, you may want to 
synchronize only *.DOC files. Synchronization on selected files ensures that both host and remote 
contain identical versions of the file.

To synchronize folders:

In the File Manager window:

1 Select the host and remote folders you wish to synchronize.

2 Do one:

    Choose Synchronize from the File menu.
    Click Synchronize on the File Manager action bar.
3 Confirm that both the host and remote folders are correct in the Synchronize Folder dialog box.

4 Click Yes to begin synchronization.

To synchronize selected files in folders:

In the File Manager window:

1 Select the files on the host and remote that you want to synchronize.

2 Do one:

    Choose Synchronize from the File menu.
    Click Synchronize on the File Manager action bar..
3 Click Yes.



To select files and folders

To select a different folder

1 Choose a file container from the drop-down list box.

A list of available folders, files, or drive mappings appears.

2 Do one:

    Click on a folder to select it.
    Double-click on a folder to open it.
To select two or more files or folders in a sequential group

 Click the first file or folder, then press Shift and click the last file or folder in the group.
To select multiple files not in sequence

 Click the first file or folder, then press Ctrl while clicking each of the other files or folders.



To exit File Manager and return to remote control

Do one of the following:

    Click Rem Ctrl in the File Manager action bar.
    Choose Close from the File menu.
The File Manager window closes and you are returned to the remote control session with the host PC.

    NOTE: If a file transfer connection was made by selecting File Transfer from the pcAnywhere Action Bar, 
selecting Close from the File menu ends the session. Click Rem Ctrl in the File Manager action bar to return to a 
remote control session. 



To delete folders or files

In the File Manager window:

1 Select the files or folders you want to delete.

2 Do one:

· Choose Delete from the File menu.

· Right-click the file you want to delete and choose Delete from the drop-down menu.



To copy files or folders

In the File Manager window:

1 Select the file or folder you wish to copy.

2 Do one:

    Choose Copy from the Edit menu
    Right-click the file or folder and choose Copy from the drop-down menu.



File Container drop-down list box



To change file transfer options during a session

1 Choose Options from the Tools menu.

2 Do one:

· Check an option to turn it on.

· Uncheck an option to turn it off.

    Modifications to these options are temporary and affect the current session only. Options return to the settings 
configured in the Application Options, File Transfer property page after the session disconnects.
    Destination File — select a file overwrite preference from the drop-down list. If you intend to overwrite a large 
number of files, or if you are running an AutoTransfer procedure, you may want to choose to overwrite automatically, 
or overwrite older files only.
    Use Compression — improves file transfer speed by compressing files during the transfer. Files are 
uncompressed to their original state before being written to the destination folder.
    Allow Crash Recovery — causes pcAnywhere to continue an interrupted file transfer at the point of the 
interruption. If crash recovery is not enabled, an interrupted file transfer starts at the beginning of the file. You should 
consider using this option when transferring very large files.
    Use SpeedSend

 — causes pcAnywhere to compare duplicate filenames and transfer only the data that is different in the source file.
    Virus Check All Downloaded Files — allows Norton AntiVirus to scan all files for viruses before downloading.
    Transfer, Move — displays a confirmation dialog box before transferring or moving files.
    Synchronize — displays a confirmation dialog box before synchronizing files.
    Include Subfolders in All Operations includes subfolders automatically in any file transfer command.



File Manager Action Bar

Closes the File Manager window and returns to the 
remote control session.

Transfers the folder or file selected on the remote PC to
the selected folder on the host PC.

Transfers the folder or file selected on the host PC to 
the selected folder on the remote PC.

Synchronizes the folders selected on the host and 
remote PC. Synchronization does not delete files. 
Missing files in either folder are transfered, resulting in 
both folders matching exactly.

Allows the remote user to run or create a new 
AutoTransfer procedure or edit an existing procedure.

You can add more than one file or folder at a time to a 
procedure by selecting the files or folders from either 
the remote or host file list and clicking the Add button.

AutoTransfer Procedures

An AutoTransfer procedure is a file containing commands to automatically transfer files to the host, receive files 
from the host, or synchronize files on both host and remote PCs.

The End Session When Finished option allows you to run a large AutoTransfer procedure unattended. When the
procedure is done, the connection to the host is terminated automatically.



To modify a command in an AutoTransfer procedure

From the File Manager:

1 Do one of the following:

    Click AutoTransfer on the File Manager action bar. 
    Choose AutoTransfer>Modify/Run from the Tools menu.
2 [optional] Click Browse to select and modify a different procedure.

3 Click Properties.

4 Do any of the following:

    Click Remove to delete the selected command from the AutoTransfer procedure.
    Click Modify to change the command.
    Click Move Up or Move Down to position the command in the list. 

    AutoTransfer runs the transfer commands in the order they appear in the procedure.



To change file transfer settings for an AutoTransfer procedure

From the File Manager:

1 Do one of the following:

    Click AutoTransfer on the File Manager action bar. 
    Choose AutoTransfer>Modify/Run from the Tools menu.
2 [optional] Click Browse to select and modify a different procedure.

3 Click Properties.

4 Click the Options tab.

5 Click Use application defaults to use the file transfer settings configured in the Application Options>File 
Transfer property page.

6 Check Override file transfer options for this Automated Transfer to change the settings for this AutoTransfer 
procedure.

7 Select any of the following options:

Destination File — select a file overwrite preference from the drop-down list. 

    Choose an automatic overwrite option if you are running a large AutoTransfer procedure unattended.
Use Compression — to improve file transfer speed by compressing files during the transfer. Files are 
uncompressed to their original state before being written to the destination folder.

Allow Crash Recovery — to have pcAnywhere continue transferring an interrupted file transfer at the point of the
interruption. If crash recovery is not enabled, an interrupted file transfer starts at the beginning of the file. You 
should consider using this option when transferring very large files.

Use SpeedSend  — to have pcAnywhere compare duplicate filenames and transfer only the data that is 
different in the source file.

Virus Check All Downloaded Files — to allow Norton AntiVirus scan all files for viruses before downloading.
8 Check End session when finished to automatically disconnect the session when the AutoTransfer procedure 

is completed.

9 Check Transfer files within subfolders to transfer files in all subfolders.



To add commands to an AutoTransfer procedure

From the File Manager:

1 Open the destination folder.

2 Select one or more files to add to the AutoTransfer procedure.  

3 Do one of the following:

    Click Add in the File Manager action bar.
    Choose AutoTransfer>Add to from the Tools menu.
The Add To AutoTransfer dialog box displays.  

4 [optional] Click Browse to select a different procedure.

5 Click Sync if you want to synchronize the folder transfer commands.

6 Click Add to add the new commands to the AutoTransfer procedure.



To run an AutoTransfer procedure from the File Manager

1 Do one of the following:

    Click AutoTransfer in the File Manager action bar.
    Choose AutoTransfer>Modify/Run from the Tools menu.

2 Click Run to run the procedure displayed in the procedure name text box.



Select files in File Manager

To select a single file to add to the procedure

    Click on the file in any file list.
To select two or more files or folders in a sequential group

 Click the first file or folder, then press Shift and click the last file or folder in the group.
To select multiple files not in sequence

 Click the first file or folder, then press Ctrl while clicking each of the other files or folders.



 



Synchronize folders

Synchronizing compares the files in two folders and transfers missing files to both folders, making them exact 
duplicates of one another. Synchronize never deletes files.



The pcAnywhere action bar

 



this file contains dialog box help as well as what's this help for the file manager UI.



Clone

    WARNING:    Before confirming the clone command, make certain that the destination folder does not contain 
any files that you do not want deleted. When you clone the source folder, any file found in the destination folder that 
is not in the source folder is deleted. Cloning results in an exact copy of the source folder.
Check Include Subfolders to clone any subfolder within the destination drive. Again, make certain that the 
subfolders do not contain any files that you do not want deleted.



Synchronize

The synchronization process does not delete any files. It creates duplicate copies of the two selected folders.    
Synchronization checks both folders and copies missing files in either folder. When a duplicate filename is found, 
the filename with the latest date and time is copied, overwriting any older file.

Check Include Subfolders to include all subfolders in the synchronization process.



File Transfer

Verify the file or folder you are transferring, the source folder, and the destination folder, before click Yes to 
proceed with the file transfer.

Check Include Subfolders to transfer all subfolders within the source folder.

    Note: When duplicate filenames are found on the destination drive, the overwrite option selected in the 
Application Options > File Transfer property page is used.
To view or modify the overwrite options:

    Click Options from the Tools menu and select or deselected options for the current session.    
 

    Note: Modifications made during a session are temporary and affect the current session only. Options return to 
the settings configured in the Application Options, File Transfer property page after the session disconnects.



The AutoTransfer procedure that you are adding transfer commands to. Click Browse to select a different 
procedure.



The direction of the transfer command. This can be Send to host or Receive from host depending on where the file
was selected from.



A synchronization transfer checks both folders and copies missing files. Files that are in the source folder but not 
in the destination folder are transferred to the destination folder. Files that are in the destination folder but not in 
the source folder, are transferred to the source folder. When duplicate filenames are found, the file with the latest 
date and time is transferred, overwriting any older file



Lists the file transfer commands being added to the AutoTransfer procedure.

 : This window lists only the files currently being added to the procedure. To see a list of all the commands in the 
procedure, click AutoTransfer on the File Manager action bar and choose Properties.



Click Browse to select a different AutoTransfer procedure from a list of available procedures.



Right-click on any option in the window for a description of that option.



Check to compress files during transfer. Files are compressed during transfer to improve speed, but are 
automatically uncompresssed to their original state before being written to the destination drive.



When a file transfer is interrupted before completion, pcAnywhere continues the transfer at the point of the 
interruption when the connection is re-established. Left unchecked, the transfer will start at the beginning of the 
file.



Improves file transfer performance by checking duplicate files and transferring only the data that is different in the 
source file.



Scans a file for viruses before transferring. Infected files are not transferred.



Check to transfer files within subfolders on all file transfer operations.



Check this option if you want to confirm a synchronize file transfer before sending.



Check this option if you want to confirm all file transfer operations. 

    Do not use this option If you run unattended AutoTransfer procedures. The procedure will stop and wait for the 
confirmation before continuing.



The computer name of the host or remote PC.



A list of available folders, files, or drive mappings.




